i_cherski (i_cherski) wrote,
i_cherski
i_cherski

Старикам здесь не место

Не, на сей раз не про себя, а про мой айфон. Он же древний, то есть самый первый, то есть второй. То есть 2G с прошивкой 2.2.1. Прекрасно работает, херово снимает - в общем, ничем не хуже последних айфонов. Но, конечно, все попытки закачать на него какое-нть новое приложение встречают сердитую надпись "Это приложение написано для прошивки 3.0" А то и 4.0 или как там она называется. Абыдна, слушь? Не то, чтобы мне были нужны до зарезу какие-то новые фишки, но абыдна. Эмуляторов еще никаких не придумали, чтобы на 2G шли проги для 3-го? )
Tags: гаджеты
Subscribe
  • Post a new comment

    Error

    Comments allowed for friends only

    Anonymous comments are disabled in this journal

    default userpic

    Your reply will be screened

    Your IP address will be recorded 

  • 26 comments